官方微信

淘股啦股票论坛

广告
广告
广告
广告
广告

【专栏】暴涨大黑马指标公式分享,怎样用PEG选股?

阳光灿烂 2019-8-24 13:431583

  在股市里投资,大家都想找到一个大黑马,不过黑马股捕捉并非易事,需要大量的时间和精力,有人就根据相关的指标公式来寻找,这样的做法确实省心省力,所以小编为大家分享一个暴涨大黑马指标公式。

  通达信超级大黑马指标公式:

  VAR0:=6;

  VAR1:=80;

  VAR2:=REF(CLOSE,1);

  VAR3:=((SMA(MAX((CLOSE - VAR2),0),18,1) / SMA(ABS((CLOSE - VAR2)),13,1)) * 100);

  VAR4:=((SMA(MAX((CLOSE - VAR2),0),24,1) / SMA(ABS((CLOSE - VAR2)),20,1)) * 100);

  VAR5:=((BARSLAST((VAR4 < 48)) <= 3) AND CROSS(VAR3,VAR4));

  VAR6:=((((CLOSE - MA(CLOSE,48)) / MA(CLOSE,20)) * 100) < -12.5);

  VAR7:=LLV(LOW,5);

  VAR8:=HHV(HIGH,10);

  VAR9:=EMA((((CLOSE - VAR7) / (VAR8 - VAR7)) * 100),4);

  VAR10:=EMA(((0.667 * REF(VAR9,1)) + (0.333 * VAR9)),2);

  {VAR11:=1011131;

  VAR12:=(IF((DATE <= VAR11),VAR6,0) OR IF((DATE <= VAR11),VAR1,0));}

  VAR13:=REF(CLOSE,1);

  VAR14:=((SMA(MAX((CLOSE - VAR13),0),7,1) / SMA(ABS((CLOSE - VAR13)),7,1)) * 100);

  VAR15:=((SMA(MAX((CLOSE - VAR13),0),13,1) / SMA(ABS((CLOSE - VAR13)),13,1)) * 100);

  VAR16:=((BARSLAST((VAR15 < 43)) <= 3) AND CROSS(VAR14,VAR15));

  VAR17:=((((CLOSE - MA(CLOSE,43)) / MA(CLOSE,20)) * 100) < -12.5);

  VAR18:=LLV(LOW,5);

  VAR19:=HHV(HIGH,10);

  VAR20:=EMA((((CLOSE - VAR18) / (VAR19 - VAR18)) * 100),4);

  VAR21:=EMA(((0.667 * REF(VAR20,1)) + (0.333 * VAR20)),2);

  暴涨大黑马指标公式分享

  {VAR22:=1011131;

  VAR23:=(IF((DATE <= VAR22),VAR17,0) OR IF((DATE <= VAR22),VAR1,0));}

  VAR24:=((((0 - (-1 * VAR16)) AND VAR17) AND CROSS(VAR20,VAR21)) AND (VAR20 <= 25));

  VAR25:=REF(CLOSE,1);

  VAR26:=((SMA(MAX((CLOSE - VAR25),0),7,1) / SMA(ABS((CLOSE - VAR25)),7,1)) * 100);

  VAR27:=((SMA(MAX((CLOSE - VAR25),0),13,1) / SMA(ABS((CLOSE - VAR25)),13,1)) * 100);

  VAR28:=((BARSLAST((VAR27 < 33)) <= 3) AND CROSS(VAR26,VAR27));

  VAR29:=((((CLOSE - MA(CLOSE,33)) / MA(CLOSE,20)) * 100) < -12.5);

  VAR30:=LLV(LOW,5);

  VAR31:=HHV(HIGH,10);

  VAR32:=EMA((((CLOSE - VAR30) / (VAR31 - VAR30)) * 100),4);

  VAR33:=EMA(((0.667 * REF(VAR32,1)) + (0.333 * VAR32)),2);

  {VAR34:=1011131;

  VAR35:=(IF((DATE <= VAR34),VAR29,0) OR IF((DATE <= VAR34),VAR1,0));}

  大黑马:((((0 - (-1 * VAR28)) AND VAR29) AND CROSS(VAR32,VAR33)) AND (VAR32 <=25)),NODRAW,COLOR80FF00;

  STICKLINE(大黑马,0,3,3,0),COLOR80FF00;

  STICKLINE(大黑马,0,3,1.5,0),COLOR80FF00;

  STICKLINE(大黑马,0,3,0.8,0),COLOR80FF00;

  STICKLINE(大黑马,0,3,0.1,0),COLOR80FF00;

  VAR41:=REF(CLOSE,1);

  VAR42:=((SMA(MAX((CLOSE - VAR41),0),7,1) / SMA(ABS((CLOSE - VAR41)),7,1)) * 100);

  VAR43:=((SMA(MAX((CLOSE - VAR41),0),13,1) / SMA(ABS((CLOSE - VAR41)),13,1)) * 100);

  VAR44:=((BARSLAST((VAR43 < 23)) <= 3) AND CROSS(VAR42,VAR43));

  VAR45:=((((CLOSE - MA(CLOSE,23)) / MA(CLOSE,20)) * 100) < -12.5);

  VAR46:=LLV(LOW,5);

  VAR47:=HHV(HIGH,10);

  VAR48:=EMA((((CLOSE - VAR46) / (VAR47 - VAR46)) * 100),4);

  VAR49:=EMA(((0.667 * REF(VAR48,1)) + (0.333 * VAR48)),2);

  {VAR50:=1011131;

  VAR51:=(IF((DATE <= VAR50),VAR45,0) OR IF((DATE <= VAR50),VAR1,0));}

  超级大黑马:((((0 - (-1 * VAR44)) AND VAR45) AND CROSS(VAR48,VAR49)) AND (VAR48 <=25)),NODRAW,COLORRED;

  STICKLINE(超级大黑马,0,3,3,0),COLORRED;

  今天小编要来给大家学习一下市场值回报率增长比率也就是之前我们说到过的市盈率的孙子,也就是市场盈率相对盈利增长比率,那么英文缩写就是因为缩写PEG,PEG是市场屡估值的基础上而发展起来的一个估值指标,也许有的人想要问了为什么要说是“孙子”?。

  其实PEG就是用市盈率(PE)除以公司未来三年或者是五年的每股收益复合增长率X100,下面小编就来给大家举一个例子,可以让大家可以很好的有一个了解,首先我们比如一只股票当前的市盈率为10倍,其未来三年的预期每股收益增长率为10%,那么这只股票的PEG=10/(10%X100)=1。

  PEG选股

  那么当你的PEG为1的时候,这就表明市场赋予这只股票的估值,在这样可以充分的反映未来业绩的成长性,而当PEG大于1的时候,那么就表示这只股票的价值可能被高估,当PEG小于1的时候那就表明市场低估了这只股票的价值了。

  通常情况下,成长性股票的PEG高于1,甚至是2以上,那么很多的小伙伴又要问了这个指标应该怎样用呢?一般简单的来说用PEG指标选股要选低PEG的优质股,但是PEG值涉及到的是未来的盈利增长预测值,这个预测值一般采取市场平均的预估值
0

最新评论

我的文章 阅读量 粉丝数

周阅读排行

月阅读排行